Opened 12 years ago

Closed 11 years ago

#5036 closed defect (fixed)

BiDi Grid mouseover problem in IE

Reported by: Adam Peller Owned by: Bryan Forbes
Priority: high Milestone: 1.2
Component: DojoX Grid Version: 0.9
Keywords: bidi Cc: hwcdl@…
Blocked By: Blocking:

Description (last modified by Adam Peller)

e.g. in the referenced video, if I first choose cell '9.33', it is very difficult to choose cell 'new' in the same row, as Grid always try to focus cell '9.33'.

Change History (9)

comment:1 Changed 12 years ago by dylan

Component: DojoxDojoX Grid

comment:2 Changed 12 years ago by Adam Peller

Evan, I remember you said something about mouseover not working in IE, but I don't think I ever found out what the problem is.

comment:3 Changed 12 years ago by Adam Peller

Evan shows us the problem in a video:

http://dojotoolkit.org/~peller/grid-bidi-error-ie-2.swf

comment:4 Changed 11 years ago by Adam Peller

Description: modified (diff)
Owner: changed from Adam Peller to sorvell

comment:5 Changed 11 years ago by benschell

Owner: changed from sorvell to benschell

I'm taking a stab at a whole bunch of Grid bugs. Re-assigning.

comment:6 Changed 11 years ago by bill

Milestone: 1.11.2

Move all milestone 1.1 tickets to 1.2, except for reopened tickets and tickets opened after 1.1RC1 was released.

comment:7 Changed 11 years ago by benschell

Owner: benschell deleted

Since re-assigning this bug to myself in January, I've not gotten any further information about the exact issue with this bug. The referenced video freezes and does not work for me. I'm not sure what the issue is, but I'm not prepared to investigate prior to 1.2.

comment:8 Changed 11 years ago by benschell

Owner: set to Bryan Forbes

comment:9 Changed 11 years ago by Bryan Forbes

Resolution: fixed
Status: newclosed

I don't see this problem in trunk anymore. Closing.

Note: See TracTickets for help on using tickets.