Opened 12 years ago

Closed 12 years ago

#5023 closed defect (fixed)

dojox.image.ThumbnailPicker throws exception in IE 6 and IE7

Reported by: sos Owned by: dante
Priority: high Milestone: 1.0.1
Component: Dojox Version: 0.9
Keywords: Cc:
Blocked By: Blocking:

Description

The dojox.image.ThumbnailPicker? sometimes throws exceptions from its _loadImage function. It results in images not loading.

This is caused by assigning an empty comment to a div element. This is no longer necessary, and removing this line fixes the problem

Attachments (1)

dojo.image.emptyComment.patch (480 bytes) - added by sos 12 years ago.
Patch to fix the issue

Download all attachments as: .zip

Change History (4)

Changed 12 years ago by sos

Patch to fix the issue

comment:1 Changed 12 years ago by sos

Attched a patch that fixes this issue

comment:2 Changed 12 years ago by Adam Peller

(In [11417]) Fix exception in _loadImage (thanks, sos) Refs #5023

comment:3 Changed 12 years ago by Adam Peller

Resolution: fixed
Status: newclosed

(In [11418]) Fix exception in _loadImage (thanks, sos) Fixes #5023

Note: See TracTickets for help on using tickets.