Opened 12 years ago

Closed 11 years ago

#5018 closed defect (duplicate)

Advanced grid features work in dojox.VirtualGrid but not in dojox.Grid

Reported by: guest Owned by: sorvell
Priority: high Milestone: 1.2
Component: DojoX Grid Version: 1.0
Keywords: Cc: bj@…
Blocked By: Blocking:

Description

With the dojox.Grid element features such as expanding and dijit editors do not work. I have set it up using the example shown in tests except with dojox.Grid, and it does not work.

Change History (4)

comment:1 in reply to:  description Changed 12 years ago by guest

Whoops, I accidentally misspelled my email, it's bj@…

comment:2 Changed 12 years ago by dylan

Milestone: 1.2
Priority: highnormal

comment:3 Changed 12 years ago by sjmiles

More specific information and ideally example projects are needed.

comment:4 Changed 11 years ago by nathan

Resolution: duplicate
Status: newclosed

This appears to be a duplicate of #4973

Note: See TracTickets for help on using tickets.