Opened 12 years ago

Closed 12 years ago

Last modified 12 years ago

#5015 closed defect (worksforme)

dojox.grid is faulty when in a layout

Reported by: sos Owned by: sorvell
Priority: high Milestone: 1.0
Component: DojoX Grid Version: 0.9
Keywords: Cc:
Blocked By: Blocking:

Description

The Dojox Grid looks to be faulty when in a layout. See http://archive.dojotoolkit.org/nightly/dojotoolkit/dojox/grid/tests/test_grid_layout.html

Resize the left pane to be smaller, and, in my Firefox 2 at least, the grid in the top right pane seems to be separated into multiple smaller grids, some of which are off screen and have to be scrolled down to.

Change History (5)

comment:1 Changed 12 years ago by tk

unable to reproduce on Vista+latest FF... or IE7...

(Didnt the email thread on this end with nobody being able to reproduce?)

comment:2 Changed 12 years ago by sos

I am using FF2 on Win XP, which is where it occurred. Can someone else please test on XP?

comment:3 Changed 12 years ago by bill

I just tried FF2.0.9 on WinXP (sp2) and it's working for me. Note that that table is weird because each "row" (ie, "item" in dojo.data speak) is split across two physical rows, but that's by design.

comment:4 Changed 12 years ago by alex

Resolution: worksforme
Status: newclosed

comment:5 Changed 12 years ago by Adam Peller

Milestone: 1.0.11.0
Note: See TracTickets for help on using tickets.