Opened 12 years ago

Closed 12 years ago

#4991 closed defect (worksforme)

grid does not work inside dialog

Reported by: guest Owned by: sorvell
Priority: high Milestone: 1.1
Component: DojoX Grid Version: 0.9
Keywords: Cc:
Blocked By: Blocking:

Description

to reproduce do the following: in the file dojox/grid/tests/test_grid.html wrap the grid div inside a dialog. To make sure it's a grid problem, I commented out the grid code inside the dialog. In this case the dialog comes up as expected. When I uncomment the grid div, the dialog comes up, but looks screwy. No grid is shown.

Attachments (1)

test_grid.html (4.2 KB) - added by guest 12 years ago.
reproduce the problem of grid in dialog

Download all attachments as: .zip

Change History (4)

comment:1 Changed 12 years ago by sjmiles

If possible, please attach an test case (one good way is to take an existing test file and add the problem features).

Changed 12 years ago by guest

Attachment: test_grid.html added

reproduce the problem of grid in dialog

comment:2 Changed 12 years ago by guest

I've attached the test file. As I said, it's identical to the test_grid.html file except for wrapping the grid in the dialog.

comment:3 Changed 12 years ago by sorvell

Resolution: worksforme
Status: newclosed

Cannot reproduce this as of [12855]. Also included a test dojox/grid/tests/test_grid_dlg.html showing grid working inside a dijit.Dialog.

Note: See TracTickets for help on using tickets.