Opened 12 years ago

Closed 12 years ago

Last modified 9 years ago

#4964 closed defect (fixed)

FilteringSelect doesn't send the name defined in <input> tag when submitting a form

Reported by: guest Owned by: davidb
Priority: blocker Milestone: 1.0
Component: Dijit - Form Version: 0.9
Keywords: Cc:
Blocked By: Blocking:

Description

FilteringSelect? in SVN trunk doesn't work properly: when the form is submitted, the name defined in <input> tag is not sent to the server in POST request, only the selected value. On the other hand, the same form works fine with 0.9 release.

Attachments (1)

FilteringSelect.html (1.2 KB) - added by guest 12 years ago.

Download all attachments as: .zip

Change History (5)

Changed 12 years ago by guest

Attachment: FilteringSelect.html added

comment:1 Changed 12 years ago by bill

Milestone: 1.0
Owner: set to Douglas Hays

comment:2 Changed 12 years ago by Douglas Hays

Owner: changed from Douglas Hays to davidb
Priority: highhighest
severity: normalblocker

Seems to be a regression from [11226] / #4753.

comment:3 Changed 12 years ago by bill

Resolution: fixed
Status: newclosed

(In [11272]) Refs #4753, fixes #4964: missing name=${name} in combobox template

comment:4 Changed 9 years ago by bill

Component: DijitDijit - Form
Note: See TracTickets for help on using tickets.