Opened 12 years ago

Closed 12 years ago

Last modified 9 years ago

#4949 closed defect (fixed)

spinner right border missing on safari

Reported by: Douglas Hays Owned by: Douglas Hays
Priority: high Milestone: 1.0
Component: Dijit - Form Version: 0.9
Keywords: Cc:
Blocked By: Blocking:

Description

[11181] removed the spinner right border on safari 3.0.3/winXP. The border is OK in 3.0/winXP.

Change History (3)

comment:1 Changed 12 years ago by Douglas Hays

caused by INPUT { font-size:100%; } in dijit.css. I think this is a safari bug that was working in 3.0 but broken in 3.0.3.

comment:2 Changed 12 years ago by Douglas Hays

Resolution: fixed
Status: newclosed

(In [11249]) Fixes #4949. Replace default input font-size:100% srcNodeRef style if provided.

comment:3 Changed 9 years ago by bill

Component: DijitDijit - Form
Note: See TracTickets for help on using tickets.