Opened 12 years ago

Closed 12 years ago

Last modified 8 years ago

#4859 closed defect (worksforme)

IE: button test - color and save buttons are missing, only text shows

Reported by: ptbrunet Owned by:
Priority: high Milestone: 1.0
Component: Dijit - Form Version: 0.9
Keywords: Cc: brunet@…
Blocked By: Blocking:

Description

On IE6 and IE7 go to http://archive.dojotoolkit.org/nightly/dojotoolkit/dijit/tests/form/test_Button.html and look at the 3rd, 4th, 7th, and 8th buttons are missing. Only their button text is shown.

Change History (3)

comment:1 Changed 12 years ago by bill

Can't reproduce on IE6 or IE7 from above link; asked Pete to retry.

comment:2 Changed 12 years ago by ptbrunet

Resolution: worksforme
Status: newclosed

Can't reproduce after deleting "temporary internet files".

comment:3 Changed 8 years ago by bill

Component: DijitDijit - Form
Note: See TracTickets for help on using tickets.