Opened 12 years ago

Closed 12 years ago

Last modified 9 years ago

#4851 closed defect (duplicate)

dijit.form.DateTextBox in IE6 when push escape will alert error(Repost)

Reported by: guest Owned by:
Priority: blocker Milestone: 1.0
Component: Dijit - Form Version: 0.9
Keywords: Cc:
Blocked By: Blocking:

Description

Repost Tiket #4759

OS(version):Microsoft Windows2000(5.002195 Service Pack4)
Web Browser(version) :InternetExplorer(6.0.2800.1106)

OS(version):Microsoft WindowsXP Professional(Version2002 Service Pack2)
Web Browser(version) :InternetExplorer(6.0.2900.2180.xpsp_sp2_gdr.070227-2254)

Dojo Widget :dijit.form.DateTextBox
File :dijit/tests/form/Form.html

I click the DateTextBox,it shows the calendar,
and then Onclick calendar's blank space,
and then Push escape key.
it will alert error in IE6![[BR]]

reference : !DateTextBox_error1.png,!DateTextBox_error2.png

Attachments (2)

DateTextBox_error1.png (39.5 KB) - added by guest 12 years ago.
DateTextBox_error2.png (24.1 KB) - added by guest 12 years ago.

Download all attachments as: .zip

Change History (6)

Changed 12 years ago by guest

Attachment: DateTextBox_error1.png added

Changed 12 years ago by guest

Attachment: DateTextBox_error2.png added

comment:1 Changed 12 years ago by bill

Resolution: duplicate
Status: newclosed

Why are you reposting tickets?

comment:2 in reply to:  1 Changed 12 years ago by guest

Replying to bill:

Why are you reposting tickets?


I'm sorry.
Not "Repost" but "Reply" was more proper.

reply reason : that error is not fixed.

comment:3 Changed 12 years ago by bill

OK, you can reopen tickets if they aren't fixed, rather than reposting the text in another ticket, but the larger issue is that we can't reproduce this problem. I tried Form.html on IE6 on WinXP, with Japanese settings for the OS. I saw your screenshot, but we can't fix it since we can't reproduce it.

It would probably help if you installed a debugger (see http://dojotoolkit.org/book/dijit-development-notes/ie-development)

Does it happen for you on http://dojotoolkit.org/~bill/0.9/dijit/tests/form/Form.html ?

comment:4 Changed 9 years ago by bill

Component: DijitDijit - Form
Note: See TracTickets for help on using tickets.