Opened 12 years ago

Closed 12 years ago

#4844 closed defect (fixed)

tooltip regression: tooltips no longer displayed when focus on trigger item

Reported by: Becky Gibson Owned by: bill
Priority: high Milestone: 1.0
Component: Accessibility Version: 0.9
Keywords: Cc:
Blocked By: Blocking:

Description

Tooltips are no longer displayed when the trigger item receives focus.

This broke in the Oct 19 build and seems to be from changeset [10942] where the onfocus handler was removed (but I didn't debug to confirm).

Change History (1)

comment:1 Changed 12 years ago by bill

Resolution: fixed
Status: newclosed

(In [11092]) Fixes #4844: tooltip regression: tooltips no longer displayed when focus on trigger item

Note: See TracTickets for help on using tickets.