Opened 12 years ago

Closed 12 years ago

#4808 closed defect (fixed)

TimePicker in InlineEditBox doesn't work

Reported by: Adam Peller Owned by: haysmark
Priority: high Milestone: 1.0
Component: Dijit Version: 0.9
Keywords: Cc: dante
Blocked By: Blocking:

Description

Open up themeTester, editable text tab and find the TimeTextBox?.

In IE6, when you select the textbox, you briefly see the timepicker popup, but it disappears before you can make any selection.

Change History (2)

comment:1 Changed 12 years ago by Adam Peller

Component: GeneralDijit
Priority: highnormal
severity: majornormal
Summary: TimePicker doesn't work in IE6TimePicker in themeTester doesn't work in IE6

the problem is specific to themeTester, apparently.

comment:2 Changed 12 years ago by bill

Resolution: fixed
Status: newclosed
Summary: TimePicker in themeTester doesn't work in IE6TimePicker in InlineEditBox doesn't work

I "fixed" this by removing the focus call in TimePicker?.js, see [11064].

Note: See TracTickets for help on using tickets.