Opened 12 years ago

Closed 12 years ago

Last modified 12 years ago

#4806 closed defect (fixed)

mail demo fails on IE6

Reported by: alex Owned by: alex
Priority: high Milestone: 1.0
Component: General Version: 0.9
Keywords: Cc:
Blocked By: Blocking:

Description

like it says on the tin. The mail demo is bombing out on IE 6 only. Seems require() gets "confused", perhaps WRT dojo's root location?

Change History (4)

comment:1 Changed 12 years ago by alex

(In [10999]) workaround for IE mail demo failure. Refs #4806. This is a workaround, NOT a fix. The root cause is still unknown.

comment:2 Changed 12 years ago by alex

(In [11005]) make sure that exceptions and such don't fake IE out WRT base URL. Refs #4806

comment:3 Changed 12 years ago by alex

Resolution: fixed
Status: newclosed

seems fixed.

comment:4 Changed 12 years ago by alex

(In [11021]) removing workaround. Refs #4806

Note: See TracTickets for help on using tickets.