Opened 12 years ago

Closed 12 years ago

Last modified 9 years ago

#4751 closed defect (fixed)

Slider does not receive focus when dragging handle

Reported by: dante Owned by: Douglas Hays
Priority: high Milestone: 1.0
Component: Dijit - Form Version: 0.9
Keywords: Cc: dante
Blocked By: Blocking:

Description

When you click the handle and start dragging, focus should be placed on the slider handle.

Change History (6)

comment:1 Changed 12 years ago by dante

Resolution: duplicate
Status: newclosed

duplicate of #4754

comment:2 Changed 12 years ago by bill

Resolution: duplicate
Status: closedreopened

This really isn't a duplicate. The slider handle and the slider bar are two different things. The bar is the long skinny thing.

comment:3 Changed 12 years ago by dante

Owner: changed from dante to Douglas Hays
Status: reopenednew

iirc you have the rest of the slider focus tickets. thought i'd already reassigned this .

comment:4 Changed 12 years ago by Becky Gibson

Cc: dante added

Using MS Inspect, it appears that the slider IS getting focus - but the focus style is not getting applied.

comment:5 Changed 12 years ago by Douglas Hays

Resolution: fixed
Status: newclosed

(In [11054]) Fixes #4751. Focus state was only being set the first time the bar was clicked.

comment:6 Changed 9 years ago by bill

Component: DijitDijit - Form
Note: See TracTickets for help on using tickets.