Opened 12 years ago

Closed 12 years ago

#4731 closed defect (fixed)

test_Tree.html error when clicking root

Reported by: simonjb Owned by:
Priority: high Milestone:
Component: Dijit Version: 0.9
Keywords: Cc:
Blocked By: Blocking:

Description

To reproduce:

  1. open dijit/tests/test_Tree.html
  2. click on the "Continents" root node
  3. Error: dojo.data.ItemFileReadStore: Invalid item argument

I'm guessing maybe because the root does not correspond to any item in the store.

Change History (1)

comment:1 Changed 12 years ago by bill

Resolution: fixed
Status: newclosed

(In [10844]) Fixes #4731: test_Tree.html error when clicking root

Note: See TracTickets for help on using tickets.