Opened 12 years ago

Closed 12 years ago

Last modified 9 years ago

#4726 closed defect (worksforme)

ValidationTextBox height becomes 0 when invalid input is entered and widget blurs (FF)

Reported by: guest Owned by: bill
Priority: high Milestone:
Component: Dijit - Form Version: 1.0
Keywords: Cc:
Blocked By: Blocking:

Description

When entering invalid information in a ValidationTextBox?, the TextBox? effectively disappears. When looking in Firebug, the height of the widget has become 0.

Affects only the current SVN version; it worked in 0.9.

Attachments (2)

FirefoxSchnappschuss001.png (5.8 KB) - added by guest 12 years ago.
initial layout when widget gets focus
VorschauSchnappschuss001.png (5.6 KB) - added by guest 12 years ago.
layout when widget blurs with invalid input

Download all attachments as: .zip

Change History (6)

Changed 12 years ago by guest

Attachment: FirefoxSchnappschuss001.png added

initial layout when widget gets focus

Changed 12 years ago by guest

layout when widget blurs with invalid input

comment:2 Changed 12 years ago by Douglas Hays

Owner: set to bill

comment:3 Changed 12 years ago by bill

Resolution: worksforme
Status: newclosed
Summary: ValidationTextBox height becomes 0 when invalid input is entered and widget blursValidationTextBox height becomes 0 when invalid input is entered and widget blurs (FF)

Hi, I can't reproduce this and no response from "guest", the bug reporter. Please reopen with more info if it's still an issue.

comment:4 Changed 9 years ago by bill

Component: DijitDijit - Form
Note: See TracTickets for help on using tickets.