Opened 12 years ago

Closed 12 years ago

#4715 closed defect (fixed)

Reload themeTester results in exception

Reported by: Adam Peller Owned by: Douglas Hays
Priority: high Milestone: 1.0
Component: Dijit Version: 0.9
Keywords: Cc:
Blocked By: Blocking:

Description

on FF2 console: [Exception... "Unexpected error arg 0 [nsIDOMHTMLIFrameElement.contentDocument]" nsresult: "0x8000ffff (NS_ERROR_UNEXPECTED)" location: "JS frame :: file:///users/peller/workspace/trunk2/dojo/_base/_loader/bootstrap.js :: anonymous :: line 292" data: no]

Change History (6)

comment:1 Changed 12 years ago by bill

Hmm, I can't reproduce this. FF2/mac? Does it also happen over http://, or just file://?

comment:2 Changed 12 years ago by Adam Peller

FF 2. Mac, file and http.

comment:3 Changed 12 years ago by Adam Peller

it's happening here in TextArea?.js, line 135

if(!w
!this.iframe.contentDocument.title){

comment:4 Changed 12 years ago by Adam Peller

possibly related to #4795?

comment:5 Changed 12 years ago by bill

Milestone: 1.0
Owner: set to Douglas Hays

comment:6 Changed 12 years ago by Douglas Hays

Resolution: fixed
Status: newclosed

(In [11048]) Fixes #4715 #4795. Check for exception while checking for iframe title.

Note: See TracTickets for help on using tickets.