Opened 12 years ago

Closed 12 years ago

#4654 closed defect (fixed)

cpu usage goes to 100% (IE only)

Reported by: guest Owned by:
Priority: high Milestone:
Component: Dijit Version: 0.9
Keywords: Cc:
Blocked By: Blocking:

Description

cpu usage goes to 100% when I move the cursor over my widget, only on IE
To reproduce:
http://www.nicolarizzo.com/gamesroom/experimental/CodeEditor_cpuissue.html
paste a text (with ctrl+v), at least 40 rows; moving the mouse cursor, cpu usage goes to 100%; if I remove from tundra.css the rules with the pseudo-class ":hover" in the selector, the problem vanish.(!!)
without :hover:
http://www.nicolarizzo.com/gamesroom/experimental/CodeEditor.html
Regards,

Nicola

Change History (3)

comment:1 Changed 12 years ago by bill

Hi Nicola,

I don't think we'll be able to debug this since it's a problem that occurs with your custom widget, not one of the ones in dijit. I did look at it at little bit, but I can't reproduce it on IE6 or IE7, and further I don't ever see any selectors in http://www.nicolarizzo.com/gamesroom/dijit/themes/tundra/tundra.css with the :hover pseudo-class.

comment:3 Changed 12 years ago by alex

Resolution: fixed
Status: newclosed

guess we can mark it fixed then = )

Note: See TracTickets for help on using tickets.