Opened 12 years ago

Closed 12 years ago

#4645 closed defect (fixed)

Regression in [10702]: ColorPalette appears at wrong offset

Reported by: Adam Peller Owned by: bill
Priority: high Milestone: 1.0
Component: Dijit Version: 0.9
Keywords: Cc:
Blocked By: Blocking:

Change History (5)

comment:1 Changed 12 years ago by haysmark

Description: modified (diff)
Summary: Regression: ColorPalette appears at wrong offsetRegression in [10702]: ColorPalette appears at wrong offset

Bill removed the outer fieldset in [10702] and because the colors in ColorPalette? are position:absolute it's all starting in the upper left.

So either we could look at different position code or add the fieldset back and move the dijitInline class to it.

comment:2 Changed 12 years ago by bill

What browser are you having problems on?

comment:3 Changed 12 years ago by Adam Peller

FF

comment:4 Changed 12 years ago by bill

Owner: set to bill
Status: newassigned

oops, tested this before i checked in but must have forgotten to clear my cache (firefox redownloads everything automatically, except for templates).

comment:5 Changed 12 years ago by bill

Resolution: fixed
Status: assignedclosed

(In [10748]) Fix regression in ColorPalette? layout (fixes #4645)

Note: See TracTickets for help on using tickets.