Opened 12 years ago

Closed 11 years ago

#4619 closed task (wontfix)

rename layoutAlign to region

Reported by: Adam Peller Owned by: Adam Peller
Priority: high Milestone:
Component: Dijit Version: 0.9
Keywords: bordercontainer Cc:
Blocked By: Blocking:

Description (last modified by Adam Peller)

we've tried to avoid compoundTerms especially for our markup

Warning: public API change

Change History (5)

comment:1 Changed 12 years ago by Adam Peller

Milestone: 1.01.1

defer until we change BorderLayout? (see #4117). Probably a dup of #4117, but perhaps worth noting in the docs.

comment:2 Changed 11 years ago by Adam Peller

Summary: rename layoutAlign to positionrename layoutAlign to region

comment:3 Changed 11 years ago by Adam Peller

Keywords: bordercontainer added

comment:4 Changed 11 years ago by Adam Peller

Description: modified (diff)
Milestone: 1.11.2

comment:5 Changed 11 years ago by bill

Milestone: 1.2
Resolution: wontfix
Status: newclosed
Type: defecttask

Looks like this should be a "wontfix":

  • BorderContainer already uses "region" rather than "layoutAlign"
  • LayoutContainer is being deprecated so no reason to change the API
  • TabContainer uses "tabPosition", not "layoutAlign"
Note: See TracTickets for help on using tickets.