Opened 12 years ago

Closed 12 years ago

Last modified 8 years ago

#4594 closed defect (fixed)

hovering FilteringSelect causes 'permission denied to get property HTMLDivElement.parentNode'

Reported by: jorvis Owned by: alex
Priority: low Milestone: 1.0
Component: Dijit - Form Version: 0.9
Keywords: Cc:
Blocked By: Blocking:

Description

Duplicated in nightly code here:

http://archive.dojotoolkit.org/nightly/checkout/dijit/tests/form/test_FilteringSelect.html

When hovering over any FiltertingSelect? box my console fills with messages like:

Error: [Exception... "'Permission denied to get property HTMLDivElement.parentNode' when calling method: [nsIDOMEventListener::handleEvent]" nsresult: "0x8057001e (NS_ERROR_XPC_JS_THREW_STRING)" location: "<unknown>" data: no]

I don't actually notice any problems with the dijit, so I'm making the priority low on this.

Using FF on linux.

Change History (3)

comment:1 Changed 12 years ago by bill

Milestone: 1.0
Owner: set to alex

Presumably due to #4307.

comment:2 Changed 12 years ago by alex

Resolution: fixed
Status: newclosed

dupe of #4307, fixed in [10981]

comment:3 Changed 8 years ago by bill

Component: DijitDijit - Form
Note: See TracTickets for help on using tickets.