Opened 12 years ago

Closed 12 years ago

Last modified 12 years ago

#4465 closed enhancement (fixed)

Update current docscripts to support Drupal module updates

Reported by: Neil Roberts Owned by: Neil Roberts
Priority: high Milestone: 1.0
Component: Doc parser Version: 0.9
Keywords: Cc:
Blocked By: Blocking:

Description

Code needs to be checked in to support the drupal module that will be checked in soon

Change History (3)

comment:1 Changed 12 years ago by Neil Roberts

Resolution: fixed
Status: newclosed

(In [10510]) Fixes #4465

  • Create distinction between what something provides and what resource it's in (to support _base)

comment:2 Changed 12 years ago by Neil Roberts

(In [10511]) Refs #4465

  • Crap, sorry, wrong place

comment:3 Changed 12 years ago by Neil Roberts

Resolution: fixed

(In [10512]) Fixes #4465

  • Create distinction between what something provides and what resource it's in (to support _base)
Note: See TracTickets for help on using tickets.