Opened 12 years ago

Closed 12 years ago

#4460 closed defect (fixed)

Tree example is now nearly fully expanded

Reported by: guest Owned by: Dustin Machi
Priority: high Milestone: 1.0
Component: General Version: 0.9
Keywords: Cc: davidb
Blocked By: Blocking:

Description

Something changed between 2007-09-13 and 2007-09-14 that makes the tree example start in a nearly fully expanded state. The tree was fully collapsed before the change. The tree example I am looking at is located here http://archive.dojotoolkit.org/nightly/dojotoolkit/dijit/tests/test_Tree.html

Change History (3)

comment:1 Changed 12 years ago by davidb

Cc: davidb added

Confirmed.

comment:2 Changed 12 years ago by bill

Milestone: 1.0
Owner: changed from anonymous to Dustin Machi

Dustin added a parameter in #4457 to "expand top level of tree", which is sort of a misleading comment because what it really does is to expand every top level node in the forest. Should probably be false by default. I'll reopen that bug.

comment:3 Changed 12 years ago by Dustin Machi

Resolution: fixed
Status: newclosed

This is fixed. Bill changed things around a little bit so there is not this true/false option, but it instead exands the top level psuedo node automatically which contains this info.

Note: See TracTickets for help on using tickets.