Opened 12 years ago

Closed 12 years ago

#4442 closed defect (fixed)

accordionPane title bar focus is very hard to distinguish

Reported by: Becky Gibson Owned by: dante
Priority: high Milestone: 1.0
Component: Accessibility Version: 0.9
Keywords: Cc: davidb, dante
Blocked By: Blocking:

Description

This is the same issue as #4285 but rather than modify that existing ticket I created one specifically for accordion pane. We should probably use the same type of solution for both. We do change the color of the title for the active pane but if you are tabbing to the first active pane (as in the folders pane of the Mail demo) you don't realize it has focus The problem is worse on Firefox than IE but focus is also difficult to distinguish in IE 7.

Change History (4)

comment:1 Changed 12 years ago by Becky Gibson

Cc: davidb dante added; davidb dante removed

comment:2 Changed 12 years ago by Sam Foster

Owner: changed from Becky Gibson to Sam Foster

comment:3 Changed 12 years ago by dante

Owner: changed from Sam Foster to dante
Status: newassigned

comment:4 Changed 12 years ago by dante

Resolution: fixed
Status: assignedclosed

(In [10904]) fixes #4285 and #4442 by adding focus tracking code to each, and underlining the focused text. fixed a11y requirements.

Note: See TracTickets for help on using tickets.