Opened 12 years ago

Closed 12 years ago

#4423 closed defect (wontfix)

regression: focus is no longer visible on combobutton in FF

Reported by: Becky Gibson Owned by: Becky Gibson
Priority: high Milestone: 1.0
Component: Accessibility Version: 0.9
Keywords: Cc: dante Sam Foster
Blocked By: Blocking:

Description

When using the tab key to move through the buttons on http://archive.dojotoolkit.org/dojotoolkit/dijit/tests/form/test_Button.html there is no visible focus indicator on the default combo button nor the arrow portion of the combo button. This makes it very had to use and focus needs to be visible.

Change History (1)

comment:1 Changed 12 years ago by Becky Gibson

Resolution: wontfix
Status: newclosed

This probably happened when we restructured the combobutton awhile back. Seems that focus to a <td> is not visible in Firefox 2. The focus IS visible using Firefox 3 build so am closing as wontfix since it would require a fair amount of rework to get this working just for Firefox 2.

Note: See TracTickets for help on using tickets.