Opened 12 years ago

Closed 12 years ago

#4355 closed defect (fixed)

isValidISBN() should be isValidIsbn()

Reported by: skinner Owned by: dante
Priority: high Milestone:
Component: Dojox Version: 0.9
Keywords: Cc:
Blocked By: Blocking:

Description

To conform to the Dojo Style Guide, dojox.validate.isValidISBN() should be dojox.validate.isValidIsbn()

See: http://dojotoolkit.org/developer/StyleGuide

4. Abbreviations and acronyms SHOULD NOT be UPPERCASE when used as a name:

getInnerHtml(), getXml(), XmlDocument

Change History (2)

comment:1 Changed 12 years ago by Adam Peller

Owner: changed from Tom Trenka to dante

comment:2 Changed 12 years ago by dante

Resolution: fixed
Status: newclosed

(In [10417]) fixes #4355 - rename dojox.validate.isValidISBN to dojox.validate.isValidIsbn, and other minor style guideline fixes.

Note: See TracTickets for help on using tickets.