Change History for Ticket #4343

Version Date Author Comment
3 11 years Douglas Hays Not that we support Opera in 1.2, but using version Opera 9.50 and …
0 12 years guest Initial version