Opened 14 years ago

Closed 13 years ago

Last modified 13 years ago

#430 closed defect (duplicate)

Bug in rich edit in combination with dialog on Mozilla

Reported by: werpu@… Owned by: liucougar
Priority: high Milestone:
Component: General Version: 0.2
Keywords: Cc:
Blocked By: Blocking:

Description

If you put a rich edit control into a dialog this works on ie but it does not work on mozilla, it fails to initialize the _richText part properly.

Change History (7)

comment:1 Changed 14 years ago by alex

Milestone: 0.3release

is this in reference to initializing a rich text control that starts off "hidden"?

comment:2 Changed 14 years ago by anonymous

yes, it was hidden, to my knowledge...

comment:3 Changed 14 years ago by skinner

Milestone: 0.3release0.4

comment:4 Changed 13 years ago by dylan

Owner: changed from anonymous to dylan
Status: newassigned

comment:5 Changed 13 years ago by dylan

Owner: changed from dylan to liucougar
Status: assignednew

Added a testcase, oddly enough it works with Editor2 but not RichText?.

comment:6 Changed 13 years ago by liucougar

Resolution: duplicate
Status: newclosed

duplicate of #1301

close this one, as there is a patch provided in that ticket

comment:7 Changed 13 years ago by (none)

Milestone: 0.4

Milestone 0.4 deleted

Note: See TracTickets for help on using tickets.