Opened 12 years ago

Closed 12 years ago

Last modified 8 years ago

#4292 closed defect (duplicate)

currencytextbox doesn't work in i18n demo

Reported by: Adam Peller Owned by: Adam Peller
Priority: high Milestone: 1.0
Component: Dijit - Form Version: 0.9
Keywords: Cc: Douglas Hays, bill
Blocked By: Blocking:

Description

dijit/demos/i18n.html

Doug -

I've been staring at this. Bill pretty much lifted the CurrencyTextBox? declaration right out of test_validate, but it doesn't seem to format/parse. Is there a typo or something? I don't see any errors, just a plain input that the parser doesn't seem to even pick up.

Change History (3)

comment:1 Changed 12 years ago by bill

There is/was another bug open that CurrencyTextBox? was missing a dojo.require() for NumberTextBox?. Maybe the problem is simply that.

comment:2 Changed 12 years ago by Adam Peller

Resolution: duplicate
Status: newclosed

Ouch. Yep, that's it. Dup of #4270

comment:3 Changed 8 years ago by bill

Component: DijitDijit - Form
Note: See TracTickets for help on using tickets.