Opened 12 years ago

Closed 12 years ago

#4204 closed defect (fixed)

Bug in LayoutCode test

Reported by: guest Owned by: Adam Peller
Priority: low Milestone: 1.0
Component: Dijit Version: 0.9
Keywords: Cc:
Blocked By: Blocking:

Description

Not a crucial bug as it seems to be just a bug in the test. Although I could be wrong.

Steps to reproduce: Go here: http://archive.dojotoolkit.org/nightly/checkout/dijit/tests/layout/test_LayoutCode.html Click "Accordion Layout" Click destroy on "one" "two" and "three" Click add a child under rootWidget (Twice) try to use the accordion elements and they do not work.

Change History (4)

comment:1 Changed 12 years ago by bill

Milestone: 0.91.0
Owner: set to Adam Peller

Test may have to be updated to create an AccordionPane? child (which now extends ContentPane?)

comment:2 Changed 12 years ago by Adam Peller

Milestone: 1.01.1

the problems in this test are entirely different now, so this may not even be valid.

comment:3 Changed 12 years ago by Adam Peller

(In [10736]) Fix addChild test for AccordionContainer?. Refs #4204

comment:4 Changed 12 years ago by Adam Peller

Milestone: 1.11.0
Resolution: fixed
Status: newclosed

Ok, what's left looks like #4642. Closing.

Note: See TracTickets for help on using tickets.