Opened 12 years ago

Closed 12 years ago

#4188 closed defect (worksforme)

Borders sometimes missing on FF2 and FF3 when in High Contrast mode.

Reported by: ptbrunet Owned by: Sam Foster
Priority: high Milestone: 1.0
Component: Dijit Version: 0.9
Keywords: Cc: brunet@…, dante, bill
Blocked By: Blocking:

Description

With your system in High Contrast mode, on FF2 or FF3 use the button test case, i.e. .../dijit/tests/form/test_Button.html and scroll the Save button (in the top row of buttons) off and then back on the screen. Notice that the top border is not rerendered.

It's interesting that the problem only happens when the browser is maximized.

To enter High Contrast mode: Start, Settings, Control Panel, Accessibility Options, Display, High Contrast tab, Use High Contrast checkbox. (I used a setting of "High Contrast Black".)

Change History (3)

comment:1 Changed 12 years ago by bill

Owner: set to Sam Foster

Sam, can you take a look at this? You can also try high-contrast but putting dijit_a11y tag on <body> but that only gets you half-way there so it might not reproduce the problem.

comment:2 Changed 12 years ago by Sam Foster

Cc: dante bill added
Status: newassigned

See my comment also on #4189 I'm in high contrast mode (black), maximized FF2, on the button test page and the themeTester and I'm scrolling up/down and cant reproduce this now. Did we fix this already?

comment:3 Changed 12 years ago by ptbrunet

Resolution: worksforme
Status: assignedclosed

No longer reproducible. Closing.

Note: See TracTickets for help on using tickets.