Opened 12 years ago

Closed 12 years ago

Last modified 8 years ago

#4187 closed defect (fixed)

Disabled buttons are hard to see on FF2 and FF3 when in High Contrast mode

Reported by: ptbrunet Owned by: dante
Priority: high Milestone: 1.0
Component: Dijit - Form Version: 0.9
Keywords: Cc: brunet@…
Blocked By: Blocking:

Description

With your system in High Contrast mode, on FF2 or FF3 use the button test case, i.e. .../dijit/tests/form/test_Button.html and notice that the disabled buttons are very dim. Native disabled buttons are not dim.

To enter High Contrast mode: Start, Settings, Control Panel, Accessibility Options, Display, High Contrast tab, Use High Contrast checkbox. (I used a setting of "High Contrast Black".)

Change History (4)

comment:1 Changed 12 years ago by bill

Yeah, and for that matter the disabled buttons are hard to see in normal mode too. See #3996. (So this bug may or may not be a duplicate of that bug.)

comment:2 Changed 12 years ago by Adam Peller

Owner: set to dante

comment:3 Changed 12 years ago by dante

Resolution: fixed
Status: newclosed

(In [10685]) fixes #4187 - changing opacity from 30 to 60% to make disabled items appear only slightly dimmed. note, opacity from css differs slightly between sarai + ff + IE (filter), but only adjusting for IE (which is really bad)

comment:4 Changed 8 years ago by bill

Component: DijitDijit - Form
Note: See TracTickets for help on using tickets.