Opened 12 years ago

Closed 11 years ago

Last modified 11 years ago

#4016 closed defect (fixed)

AccordionContainer: can't contain layout widgets

Reported by: bill Owned by: bill
Priority: high Milestone: 1.3
Component: Dijit Version: 0.9
Keywords: bordercontainer Cc:
Blocked By: Blocking:

Description (last modified by bill)

On test_AccordionContainer.html, on the "accordion pane with complex widgets" example, click pane 3.

Doesn't show up correctly on FF or IE.

Change History (15)

comment:1 Changed 12 years ago by bill

Description: modified (diff)

comment:2 Changed 12 years ago by Adam Peller

(In [10003]) De-support SplitContainer? inside AccordionContainer?. Refs #4016, #4017

comment:3 Changed 12 years ago by Adam Peller

Milestone: 0.91.0

comment:4 Changed 12 years ago by Adam Peller

Milestone: 1.01.1

comment:5 Changed 12 years ago by bill

See #3716. This is presumably fixed along with #4826 but should add back in test case.

comment:6 Changed 12 years ago by Adam Peller

Keywords: bordercontainer added

comment:7 Changed 12 years ago by Adam Peller

Milestone: 1.11.2

still unsupported and not working in 1.1

comment:8 Changed 12 years ago by bill

Description: modified (diff)
Summary: Accordion: SplitContainer sizing wrong (FF)AccordionContainer: can't contain layout widgets

Just updating bug summary/description to show that the problem isn't specific to FF.

comment:9 Changed 11 years ago by bill

Description: modified (diff)
Milestone: 1.21.4
Owner: changed from Adam Peller to dante

Should probably wait to fix this until after [6842] and [5673] are done.

comment:10 Changed 11 years ago by bill

Milestone: 1.41.5

bumping 1.4 tickets to 1.5, and most 1.3 tickets to 1.4

comment:11 Changed 11 years ago by bill

Milestone: 1.51.3
Owner: changed from dante to bill
Status: newassigned

comment:12 Changed 11 years ago by bill

Resolution: fixed
Status: assignedclosed

Fixed in [15912] as a side effect of refactoring away intermediate AccordionPane widget.

comment:13 Changed 11 years ago by bill

comment:14 Changed 11 years ago by bill

And [15924].

comment:15 Changed 11 years ago by bill

(In [15960]) Fix typo from [15912] causing closed then opened pane to have no scrollbar. Refs #4016, #6842 !strict

Note: See TracTickets for help on using tickets.