Opened 12 years ago

Closed 12 years ago

Last modified 8 years ago

#4014 closed defect (invalid)

DateTextBox: styling for invalid values wrong (IE)

Reported by: bill Owned by: Douglas Hays
Priority: high Milestone: 0.9
Component: Dijit - Form Version: 0.9
Keywords: Cc:
Blocked By: Blocking:

Description

In test_validate.html focus on the second DateTextBox? and erase the value. The widget's background becomes solid yellow, which is inconsistent with invalid TextBoxes? on FF, which just have a yellow border.

Change History (2)

comment:1 Changed 12 years ago by bill

Resolution: invalid
Status: newclosed

OK, this was just confusion caused by Google Toolbar; nevermind.

comment:2 Changed 8 years ago by bill

Component: DijitDijit - Form
Note: See TracTickets for help on using tickets.