Opened 12 years ago

Closed 12 years ago

#3903 closed defect (fixed)

wairole for color cell should be gridcell

Reported by: Becky Gibson Owned by: Becky Gibson
Priority: high Milestone: 0.9
Component: Accessibility Version: 0.9
Keywords: Cc:
Blocked By: Blocking:

Description

When I originally added the role for the color cells I made it "td" it should be "gridcell" for better accessibility. Using "td" implies it is a standard table, using gridcell indicates that it is keyboard navigable.

Change History (1)

comment:1 Changed 12 years ago by Becky Gibson

Resolution: fixed
Status: newclosed

(In [9864]) fixes #3903. Updated wairole for each color cell to gridcell. Updated template to give parent div the wairole of grid.

Note: See TracTickets for help on using tickets.