Opened 12 years ago

Closed 12 years ago

#3852 closed defect (fixed)

"host" as attribute name is bad

Reported by: bill Owned by: bill
Priority: high Milestone: 0.9
Component: Dijit Version: 0.9
Keywords: Cc:
Blocked By: Blocking:

Description

As seen in dojox/data/demos/demo_FlickrStore.html, when you click a picture to expand it hits a breakpoint debugger because the focus code thinks anchor.host refers to a popup thing. Change to dijitPopupParent or something.

Change History (1)

comment:1 Changed 12 years ago by bill

Resolution: fixed
Status: newclosed

(In [9806]) host is a bad name for a DomNode? attribute; it's used by <a> as part of standard HTML. Fixes #3852

Note: See TracTickets for help on using tickets.