Opened 12 years ago

Closed 12 years ago

#3756 closed defect (worksforme)

FilteringSelect: shift tab and enter don't close the box

Reported by: ptbrunet Owned by: haysmark
Priority: high Milestone: 1.0
Component: Accessibility Version: 0.9
Keywords: Cc:
Blocked By: Blocking:

Description

Using the inline test case, open the Filtering Select, shift tab and enter don't close the box (Tab and Enter both do though).

Change History (6)

comment:1 Changed 12 years ago by Adam Peller

Component: GeneralDijit
Owner: changed from anonymous to bill

comment:2 Changed 12 years ago by bill

Milestone: 1.0
Owner: changed from bill to haysmark

comment:3 Changed 12 years ago by haysmark

Pete, is this a dup of #4051?

comment:4 Changed 12 years ago by bill

Component: DijitAccessibility

comment:5 Changed 12 years ago by bill

Summary: Filtering Select: shift tab and enter don't close the boxFilteringSelect: shift tab and enter don't close the box

comment:6 Changed 12 years ago by ptbrunet

Resolution: worksforme
Status: newclosed

I could not reproduce this on the latest code.

The description is incorrect. One of the mentions of Enter should be Esc but since I can't reproduct it I can't fix the description (a good problem to have).

Note: See TracTickets for help on using tickets.