Opened 12 years ago

Closed 3 years ago

#3696 closed enhancement (patchwelcome)

Implement Netvibes-like DnD source.

Reported by: Eugene Lazutkin Owned by: Eugene Lazutkin
Priority: low Milestone: 1.13
Component: DnD Version: 0.9
Keywords: needsreview Cc:
Blocked By: Blocking:

Description

This source inserts a ghost node (or nodes) to give a preview of a drop result. The creator function should accept one more type of node: "ghost". In general this enhancement is non-invasive and don't affect other use cases.

Change History (8)

comment:1 Changed 12 years ago by Eugene Lazutkin

Status: newassigned

comment:2 Changed 12 years ago by Eugene Lazutkin

Milestone: 1.02.0

comment:3 Changed 11 years ago by Eugene Lazutkin

#4884 is closed as duplicate of this ticket.

comment:4 Changed 11 years ago by alex

Milestone: 2.01.3

Milestone 2.0 deleted

comment:5 Changed 11 years ago by Eugene Lazutkin

Milestone: 1.3future

Moving all open ticketd to the future.

comment:6 Changed 7 years ago by ben hockey

Keywords: needsreview added
Priority: highlow

i'm trying to identify stale tickets. if there is a need to keep this ticket open, please replace the "needsreview" keyword with "reviewed". if there is no need to keep this ticket open then please close it.

comment:7 Changed 7 years ago by bill

See also #5208.

comment:8 Changed 3 years ago by dylan

Milestone: future1.12
Resolution: patchwelcome
Status: assignedclosed

Given that no one has shown interest in creating a patch in the past 8 years, I'm closing this as patchwelcome.

Note: See TracTickets for help on using tickets.