Opened 12 years ago

Closed 12 years ago

#3677 closed defect (fixed)

0.9: fix break in Lazy Loading store demo caused by updates to JsonItemStore

Reported by: Jared Jurkiewicz Owned by: Jared Jurkiewicz
Priority: high Milestone:
Component: Data Version: 0.9
Keywords: Cc:
Blocked By: Blocking:

Description

0.9: fix break in Lazy Loading store demo caused by updates to JsonItemStore?

Rename of an internal property in the store broke the demo extension that needed the property name for adding items.

Easy fix.

Attachments (1)

dojox.data.demos_20070709.patch (799 bytes) - added by Jared Jurkiewicz 12 years ago.

Download all attachments as: .zip

Change History (2)

Changed 12 years ago by Jared Jurkiewicz

comment:1 Changed 12 years ago by Jared Jurkiewicz

Resolution: fixed
Status: newclosed

(In [9546]) Minor fix to demo due to bug caused by JsonItemStore?-> ItemFileStore? work. fixes #3677

Note: See TracTickets for help on using tickets.