Opened 12 years ago

Closed 12 years ago

Last modified 9 years ago

#3673 closed defect (wontfix)

filtering select - empty field, uparrow not working

Reported by: ptbrunet Owned by: haysmark
Priority: low Milestone: 0.9
Component: Dijit - Form Version: 0.9
Keywords: Cc: brunet@…
Blocked By: Blocking:

Description

Open the InlineEditBox test case, tab to the Filtering Select widget (the one to select a state), press enter to open it, press backspace to clear out the text, the list box appears, press uparrow, the box disappears. If you press down arrow instead, the selector moves through the list.

Change History (5)

comment:1 Changed 12 years ago by ptbrunet

Cc: brunet@… added; pete@… removed

comment:2 Changed 12 years ago by bill

Owner: changed from bill to haysmark

I assume this has nothing to do w/InlineEditBox but is just about how FilteringSelect? works?

comment:3 Changed 12 years ago by haysmark

Priority: normallow
severity: normaltrivial

This up arrow behavior (before you press down arrow for the first time) is by design. Unless you give an example of the correct behavior (which again is a design issue) the design isn't changing.

comment:4 Changed 12 years ago by haysmark

Resolution: wontfix
Status: newclosed

This really is an undefined behavior. Let's leave it as-is.

comment:5 Changed 9 years ago by bill

Component: DijitDijit - Form
Note: See TracTickets for help on using tickets.