Opened 12 years ago

Closed 12 years ago

#3630 closed defect (fixed)

[dojo.data] better names for JsonItemStore and JsonItemWriteStore

Reported by: skinner Owned by: skinner
Priority: high Milestone:
Component: Data Version: 0.9
Keywords: Cc: jared.jurkiewicz@…
Blocked By: Blocking:

Description

Find better names for JsonItemStore and JsonItemWriteStore. Change the names of those files, and change the names everywhere they're used in the unit tests and elsewhere.

Change History (3)

comment:3 Changed 12 years ago by skinner

Resolution: fixed
Status: newclosed
Note: See TracTickets for help on using tickets.