Opened 12 years ago

Closed 12 years ago

#3601 closed defect (fixed)

dijit.layput.ContentPane widget switch should conform with djConfig.parseOnLoad

Reported by: mumme Owned by: mumme
Priority: high Milestone: 0.9beta
Component: Dijit Version: 0.9
Keywords: Cc:
Blocked By: Blocking:

Description

ContentPane? should have the same name on its widgetflag as the the new djConfig flag: parseOnLoad

Change History (1)

comment:1 Changed 12 years ago by mumme

Resolution: fixed
Status: newclosed

(In [9431]) rename widgetFlag to parseOnLoad (match djConfig flag), and some doc changes, Fixes #3601

Note: See TracTickets for help on using tickets.