Opened 12 years ago

Closed 12 years ago

#3476 closed defect (fixed)

Checkbox/Radio: no focus marker on FF

Reported by: bill Owned by: davidb
Priority: high Milestone: 0.9
Component: Accessibility Version: 0.9
Keywords: Cc: dante
Blocked By: Blocking:

Description

You can't tell that a radio button or checkbox has focus on FF. That wasn't intended behavior, was it?

Change History (5)

comment:1 Changed 12 years ago by davidb

Owner: changed from Becky Gibson to davidb

comment:2 Changed 12 years ago by davidb

Status: newassigned

comment:3 Changed 12 years ago by davidb

I'm glad someone else noticed this and agrees. I thought I was going insane.

comment:4 Changed 12 years ago by davidb

Cc: dante added

comment:5 Changed 12 years ago by davidb

Resolution: fixed
Status: assignedclosed

(In [10006]) Fixes #3476: apply focus styling to form widgets. Fixes #4041: reordered css rules to allow hovering/focused checked radio buttons to appear checked.

Note: See TracTickets for help on using tickets.