Opened 13 years ago

Closed 13 years ago

Last modified 13 years ago

#3426 closed task (fixed)

combine getViewport() and getScroll() into single function

Reported by: bill Owned by: bill
Priority: high Milestone: 0.9beta
Component: Dijit Version: 0.9
Keywords: Cc:
Blocked By: Blocking:

Description


Change History (5)

comment:1 Changed 13 years ago by bill

Status: newassigned

comment:2 Changed 13 years ago by bill

Resolution: fixed
Status: assignedclosed

(In [9150]) Fixes #3426: combine getViewport() and getScroll() into single function. Still seems like the code to get the size of the viewport is too big but I'll leave that for another day.

comment:3 Changed 13 years ago by bill

(In [9151]) Doh, there's already a dojo method for getting the scroll position. Apparently not one for the viewport size though. Refs #3426.

comment:4 Changed 13 years ago by bill

(In [9166]) Missed removing a reference to getScroll() (which I removed). Refs #3426, fixes #3433.

comment:5 Changed 13 years ago by bill

(In [9169]) Missed removing a reference to getScroll() (which I removed). Refs #3426, fixes #3433.

Note: See TracTickets for help on using tickets.