Opened 13 years ago

Closed 13 years ago

Last modified 13 years ago

#3386 closed defect (fixed)

dojo.date.stamp unit tests broken on IE

Reported by: Adam Peller Owned by: Adam Peller
Priority: high Milestone: 0.9beta
Component: General Version: 0.9
Keywords: Cc:
Blocked By: Blocking:

Description (last modified by Adam Peller)

regression caused by the latest changes to fromISOString

Change History (2)

comment:1 Changed 13 years ago by Adam Peller

Resolution: fixed
Status: newclosed

(In [9078]) Assume local timezone if none is specified in fromISOString. Fixes #3386

comment:2 Changed 13 years ago by Adam Peller

Description: modified (diff)
Note: See TracTickets for help on using tickets.