Opened 12 years ago

Closed 12 years ago

#3353 closed defect (fixed)

Aggregator uses incorrect URLs to link to some posts

Reported by: guest Owned by: tk
Priority: high Milestone: 0.9
Component: Website Version: 0.9
Keywords: Cc:
Blocked By: Blocking:

Description

In some posts on the website's aggregator, the Planet Dojo page, the wrong URLs are sometimes associated with a particular post. For example, in Bran Neuberg's "The Little Guy" post, which should point to http://codinginparadise.org/weblog/2007/06/little-guy.html , it instead points to http://codinginparadise.org/weblog/2007/03/shane-osullivan-creates-dojo-storage.html

Change History (3)

comment:1 Changed 12 years ago by Adam Peller

Owner: changed from anonymous to tk

comment:2 Changed 12 years ago by tk

This appears to be a flaw that only affects Brad's RSS feed... I find on mention of it ever on the Drupal sites... I'll have to see what I can tweak, maybe we are linking to a bad format from his blog.

comment:3 Changed 12 years ago by tk

Resolution: fixed
Status: newclosed

Fixed... PRoblem caused by Blogger.com only supplying ATOM feeds... Thanks to Feedburner providing feed reformating... I have provided an alternate link for Brad's RSS feed.

Problem closed, all of Brad's feeds have been removed and updated so they now link correctly.

Note: See TracTickets for help on using tickets.