Opened 12 years ago

Closed 12 years ago

Last modified 9 years ago

#3175 closed defect (fixed)

Autocompleter/Select styling issues

Reported by: bill Owned by: owen
Priority: high Milestone: 0.9beta
Component: Dijit - Form Version: 0.9
Keywords: Cc:
Blocked By: Blocking:

Description

Style issues:

  • the drop-down images used in the widgets right now is larger/darker than the one prescribed in the theme
  • on FireFox??, the drop down is separated from its generating textarea by a small distance (5px or so)
  • on webkit, the bottom border of the drop-down area is missing.

Change History (4)

comment:1 Changed 12 years ago by haysmark

owen, item 2 is not a style issue. It is a problem in dojo core. Assigned to alex #3222.

comment:2 Changed 12 years ago by owen

Status: newassigned

comment:3 Changed 12 years ago by owen

Resolution: fixed
Status: assignedclosed

#1 -- this is deliberate. Closing as not a bug. #2 -- dup of 3222 #3 -- working for me now closing

comment:4 Changed 9 years ago by bill

Component: DijitDijit - Form
Note: See TracTickets for help on using tickets.