Opened 14 years ago

Closed 14 years ago

#300 closed defect (duplicate)

Menu2Manager onClick does not work on IE

Reported by: anonymous Owned by: anonymous
Priority: high Milestone:
Component: Widgets Version: 0.2
Keywords: Cc:
Blocked By: Blocking:

Description

I think the issue is because dojo.event.connect is used instead of dojo.event.browser.addListener. The onClick handler depends on the value of the event so the current code will cause an exception on IE.

The attached patch simply uses addListener (code moved to the bottom to pick up the implementation of onClick).

Change History (1)

comment:1 Changed 14 years ago by carl.shimer@…

Resolution: duplicate
Status: newclosed

Oops.. I created this bug twice! the real bug is in 301.

Note: See TracTickets for help on using tickets.