Opened 13 years ago

Closed 13 years ago

Last modified 12 years ago

#2941 closed defect (fixed)

Combobutton: drop down misplaced

Reported by: bill Owned by: Douglas Hays
Priority: high Milestone:
Component: Widgets Version: 0.9
Keywords: Cc:
Blocked By: Blocking:

Description

(After the port to 0.9?) the button drop down menu is positioned in the wrong place; it's too far to the right.

Attachments (1)

combo0.9.png (6.7 KB) - added by bill 13 years ago.

Download all attachments as: .zip

Change History (5)

comment:1 Changed 13 years ago by Douglas Hays

By design, the drop down menu should appear under the drop down arrow that is pressed and stays pressed while the menu is visible. That's happening currently in FF.

Changed 13 years ago by bill

Attachment: combo0.9.png added

comment:2 Changed 13 years ago by bill

If it's aligned with the drop down button on the right then at least the right borders need to line up not the left borders. I attached a screenshot of the current behavior.

comment:3 Changed 13 years ago by Douglas Hays

Resolution: fixed
Status: newclosed

(In [8485]) Fixes #2941. Changed the orientation of the combobutton popup to align to the right.

comment:4 Changed 12 years ago by (none)

Milestone: 0.9M2

Milestone 0.9M2 deleted

Note: See TracTickets for help on using tickets.