Opened 13 years ago

Closed 12 years ago

Last modified 12 years ago

#2700 closed defect (fixed)

How to set size of FloatingPane according to content size?

Reported by: guest Owned by: anonymous
Priority: high Milestone:
Component: Core Version: 0.4.2
Keywords: Cc:
Blocked By: Blocking:

Description

Hi,

How to set the floating pane size according to the conetents in the floating pane? Which property we need to set in source code and where we can modify this feature?

Is it possible to set the pane size according the contents places on that.

Its very urgent. please reply it if any body have idea.

Change History (2)

comment:1 Changed 12 years ago by dante

Resolution: fixed
Status: newclosed

not a bug, a support request.

please visit dojotoolkit.org/forums if problem persists.

comment:2 Changed 12 years ago by bill

FYI, in Dijit Dialog works this way (sizes itself to the content), but there's no easy way to get FloatingPane? to do this (in 0.4 or 0.9).

Note: See TracTickets for help on using tickets.