Opened 13 years ago

Closed 13 years ago

#2671 closed defect (invalid)

change dojoType to dijit

Reported by: bill Owned by: bill
Priority: high Milestone: 0.9beta
Component: Dijit Version: 0.4.2
Keywords: Cc:
Blocked By: Blocking:

Description

The word dojoType is strange; it should be called dijit, I think.

Change History (2)

comment:1 Changed 13 years ago by bill

Component: WidgetsDijit

comment:2 Changed 13 years ago by bill

Resolution: invalid
Status: newclosed

We decided to move the parser to dojo instead.

Note: See TracTickets for help on using tickets.